Uppgradera WordPress nu!

September 5th, 2009 | Posted by admin in Säkerhet - (0 Comments)

Ännu en lördagskväll och ännu en fotbollsmatch (Sverige-Ungern). Alltså även ännu mer alkohol? NEJ! Inte denna lördagskväll. Det pågår nämligen en allvarlig attack mot alla WordPress-installationer med versionsnummer 2.8.3 och nedåt. En attack som rotar sig ner i databasnivå. Detta innebär att alla WordPressinstallationer måste uppgraderas till version 2.8.4 och eftersom att jag ansvarar för en hel del WordPressinstallationer så måste jag hålla mig nykter ikväll.

För att se om du drabbats eller inte och vad du ska göra ifall du har blivit attackerad läs här.

Godspeed!